Changelog

3.4.5 08/08/2018
Changements
  • Compatibilité WooCommerce 3.4.4
  • Compatibilité WooCommerce 3.4.3
  • Compatibilité WooCommerce 3.4.2
  • Compatibilité WooCommerce 3.4.1
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.*, 3.1.*, 3.2.*, 3.3.*, 3.4.0, 3.4.1, 3.4.2, 3.4.3, 3.4.4
3.4.3 22/03/2018
Changements
  • Compatibilité WooCommerce 3.3.4
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.*, 3.1.*, 3.2.*, 3.3.0, 3.3.1, 3.3.2, 3.3.3, 3.3.4
3.4.2 06/03/2018
Changements
  • Compatibilité WooCommerce 3.3.3
  • Compatibilité WooCommerce 3.3.2
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.*, 3.1.*, 3.2.*, 3.3.0, 3.3.1, 3.3.2, 3.3.3
3.4.1 15/02/2018
Changements
  • Compatibilité WooCommerce 3.3.0
  • Compatibilité WooCommerce 3.3.1
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.*, 3.1.*, 3.2.*, 3.3.0, 3.3.1
3.4.0 15/01/2018
Changements
  • Compatibilité WooCommerce 3.2.6
  • Utilisation de Fancybox 3
  • Utilisation du widget ParcelShop Picker 3.3
  • Utliisation d'inputs à la place de div html pour la récupération des paramètres de Mondial Relay sur la page de commande afin d'éviter des incompatibilités avec les thèmes qui modifient l'affichage (beautifer).
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.*, 3.1.*, 3.2.0, 3.2.1, 3.2.2, 3.2.3, 3.2.4, 3.2.5, 3.2.6
3.3.31 27/11/2017
Changements
  • Compatibilité WooCommerce 3.2.5
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.*, 3.1.*, 3.2.0, 3.2.1, 3.2.2, 3.2.3, 3.2.4, 3.2.5
3.3.30 17/11/2017
Changements
  • Compatibilité WooCommerce 3.2.4
Corrections
  • Correction du lien de téléchargement du plugin lorsqu'une mise à jour est disponible
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.*, 3.1.*, 3.2.0, 3.2.1, 3.2.2, 3.2.3, 3.2.4
3.3.29 06/11/2017
Changements
  • Compatibilité WooCommerce 3.2.3
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.*, 3.1.*, 3.2.0, 3.2.1, 3.2.2, 3.2.3
3.3.28 31/10/2017
Changements
  • Compatibilité WooCommerce 3.2.2
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.*, 3.1.*, 3.2.0, 3.2.1, 3.2.2
3.3.27 30/10/2017
Changements
  • Compatibilité WooCommerce 3.2.1
  • Compatibilité WooCommerce 3.2.0
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.*, 3.1.*, 3.2.0, 3.2.1
3.3.26 28/08/2017
Changements
  • Compatibilité WooCommerce 3.1.2
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.*, 3.1.0, 3.1.1, 3.1.2
3.3.25 19/07/2017
Changements
  • Compatibilité WooCommerce 3.1.1
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.*, 3.1.0, 3.1.1
3.3.24 05/07/2017
Changements
  • Compatibilité WooCommerce 3.1.0
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.*, 3.1.0
3.3.23 23/06/2017
Changements
  • Compatibilité WooCommerce 3.0.9
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.0, 3.0.1, 3.0.2, 3.0.3, 3.0.4, 3.0.5, 3.0.6, 3.0.7, 3.0.8, 3.0.9
3.3.22 09/06/2017
Changements
  • Compatibilité WooCommerce 3.0.8
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.0, 3.0.1, 3.0.2, 3.0.3, 3.0.4, 3.0.5, 3.0.6, 3.0.7, 3.0.8
3.3.21 17/05/2017
Changements
  • Compatibilité WooCommerce 3.0.7
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.0, 3.0.1, 3.0.2, 3.0.3, 3.0.4, 3.0.5, 3.0.6, 3.0.7
3.3.20 17/05/2017
Changements
  • Compatibilité WooCommerce 3.0.6
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.0, 3.0.1, 3.0.2, 3.0.3, 3.0.4, 3.0.5, 3.0.6, 3.0.7
3.3.19 04/05/2017
Changements
  • Compatibilité WooCommerce 3.0.5
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.0, 3.0.1, 3.0.2, 3.0.3, 3.0.4, 3.0.5
3.3.18 14/04/2017
Changements
  • Mise à jour des fichiers de traduction français
  • Suppression de la fonctionnalité de personnalisation des textes, afin de rendre ces textes compatibles avec le système de traduction de Wordpress
  • Compatibilité WooCommerce 3.0.4
Corrections
  • Correction d'un bug avec le webservice de Mondial Relay si l'adresse de destinataire contient "''"
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.0, 3.0.1, 3.0.2, 3.0.3, 3.0.4
3.3.17 14/04/2017
Changements
  • Compatibilité WooCommerce 3.0.3
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.0, 3.0.1, 3.0.2, 3.0.3
3.3.16 13/04/2017
Changements
  • Compatibilité WooCommerce 3.0.2
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.0, 3.0.1, 3.0.2
3.3.15 12/04/2017
Changements
  • Compatibilité WooCommerce 3.0.1
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.0, 3.0.1
3.3.14 05/04/2017
Changements
  • Compatibilité WooCommerce 3.0.0
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.*, 3.0.0
3.3.13 27/03/2017
Corrections
  • Correction d'un bug avec ParcelShop Picker 3.2.1 et les villes composées
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4, 2.6.5, 2.6.6, 2.6.7, 2.6.8, 2.6.9, 2.6.10, 2.6.11, 2.6.12, 2.6.13, 2.6.14
3.3.12 03/02/2017
Changements
  • Remplacement de NuSoap par Soap
  • Compatibilité WooCommerce 2.6.14
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4, 2.6.5, 2.6.6, 2.6.7, 2.6.8, 2.6.9, 2.6.10, 2.6.11, 2.6.12, 2.6.13, 2.6.14
3.3.11 19/01/2017
Changements
  • Compatibilité WooCommerce 2.6.13
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4, 2.6.5, 2.6.6, 2.6.7, 2.6.8, 2.6.9, 2.6.10, 2.6.11, 2.6.12, 2.6.13
3.3.10 13/01/2017
Changements
  • Compatibilité WooCommerce 2.6.12
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4, 2.6.5, 2.6.6, 2.6.7, 2.6.8, 2.6.9, 2.6.10, 2.6.11, 2.6.12
3.3.9 13/01/2017
Corrections
  • Correction du bug de récupération de point relais avec ParcelShop Picker 3.2.1
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4, 2.6.5, 2.6.6, 2.6.7, 2.6.8, 2.6.9, 2.6.10, 2.6.11
3.3.8 23/12/2016
Changements
  • ParcelShop Picker 3.2.1
  • Compatibilité WooCommerce 2.6.10
  • Compatibilité WooCommerce 2.6.11
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4, 2.6.5, 2.6.6, 2.6.7, 2.6.8, 2.6.9, 2.6.10, 2.6.11
3.3.7 09/12/2017
Changements
  • Paramétrage du chargement de la librairie Google Map
  • Paramétrage du chargement de la librairie Fancybox
  • Compatibilité WooCommerce 2.6.9
Corrections
  • Correction d'un bug sur l'activation de méthodes de livraison sur des thèmes modifiants leur affichage
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4, 2.6.5, 2.6.6, 2.6.7, 2.6.8, 2.6.9
3.3.6 11/11/2016
Changements
  • Compatibilité WooCommerce 2.6.8
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4, 2.6.5, 2.6.6, 2.6.7, 2.6.8
3.3.5 27/10/2016
Changements
  • Compatibilité WooCommerce 2.6.7
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4, 2.6.5, 2.6.6, 2.6.7
3.3.4 21/10/2016
Changements
  • Compatibilité WooCommerce 2.6.6
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4, 2.6.5, 2.6.6
3.3.3 20/10/2016
Changements
  • Compatibilité WooCommerce 2.6.5
  • Réglage de l'état de la commande après la création d'une expédition Mondial Relay
  • Suivi détaillé des expéditions dans les commandes WooCommerce et la page d'expédition du plugin
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4, 2.6.5
3.3.2 21/09/2016
Changements
  • Désinstallation de tous les champs du plugin dans la base de données
  • Correction du bug "[ERROR] Mondial Relay shipping verification false"
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4
3.3.1 14/09/2016
Changements
  • Amélioration de Google Map inclus dans ParcelShop Picker
Corrections
  • Correction d'un bug avec la clé API de Google Map
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4
3.3.0 08/09/2016
Changements
  • Amélioration des réglages des méthodes de livraison
  • Paramètre de clé API pour Google Map inclus dans ParcelShop Picker
Corrections
  • Correction du bug "Mondial Relay shipping verification false"
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4
3.2.0 19/08/2016
Changements
  • Possibilité de paramétrer tous les paramètres du webservice Mondial Relay
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4
3.1.6 27/07/2016
Changements
  • Compatibilité WooCommerce 2.6.4
  • Checkboxes"au lieu d'un select multiple pour l'option de pays autorisés
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4
3.1.5 20/07/2016
Changements
  • Compatibilité WooCommerce 2.6.3
  • Compatibilité Fancybox améliorée
Corrections
  • Compatibilité si activation d'une seule livraison WooCommerce liée à Mondial Relay
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2, 2.6.3
3.1.4 04/07/2016
Changements
  • Compatibilité WooCommerce 2.6.2
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2
3.1.3 21/06/2016
Changements
  • Paramètre d'envoi ou non d'un email de confirmation d'expédition
  • Saut de ligne WYSIWYG de l'email de confirmation d'expédition
  • Compatibilité Fancybox améliorée
  • Compatibilité WooCommerce 2.6.2
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1, 2.6.2
3.1.2 27/04/2016
Changements
  • Suppression de la langue "LU" dans les paramètres car non-reconnue par le web service de Mondial Relay
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.*, 2.6.0, 2.6.1
3.1.1 19/04/2016
Changements
  • Création d'une page dédié au test du Web Service Mondial Relay
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.0, 2.5.1, 2.5.2, 2.5.3, 2.5.4, 2.5.5
3.1.0 21/03/2016
Changements
  • Amélioration de l'interface
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.0, 2.5.1, 2.5.2, 2.5.3, 2.5.4, 2.5.5
3.0.12 21/03/2016
Changements
  • Compatibilité WooCommerce 2.5.5
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.0, 2.5.1, 2.5.2, 2.5.3, 2.5.4, 2.5.5
3.0.11 11/03/2016
Changements
  • Compatibilité WooCommerce 2.5.4
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.0, 2.5.1, 2.5.2, 2.5.3, 2.5.4
3.0.10 11/03/2016
Changements
  • Compatibilité WooCommerce 2.5.3
Corrections
  • Correction de bugs
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.0, 2.5.1, 2.5.2, 2.5.3
3.0.09 01/02/2016
Changements
  • Compatibilité WooCommerce 2.5.2
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.0, 2.5.1, 2.5.2
3.0.08 26/01/2016
Changements
  • Compatibilité WooCommerce 2.5.1
  • Compatibilité WooCommerce 2.5.0
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.*, 2.5.0, 2.5.1
3.0.07 11/01/2016
Changements
  • Compatibilité WooCommerce 2.4.13
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.0, 2.4.1, 2.4.2, 2.4.3, 2.4.4, 2.4.5, 2.4.6, 2.4.7, 2.4.8, 2.4.9, 2.4.10, 2.4.11, 2.4.12, 2.4.13
3.0.6 12/12/2015
Changements
  • Compatibilité WooCommerce 2.4.12
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.0, 2.4.1, 2.4.2, 2.4.3, 2.4.4, 2.4.5, 2.4.6, 2.4.7, 2.4.8, 2.4.9, 2.4.10, 2.4.11, 2.4.12
3.0.5 07/12/2015
Changements
  • Compatibilité WooCommerce 2.4.11
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.0, 2.4.1, 2.4.2, 2.4.3, 2.4.4, 2.4.5, 2.4.6, 2.4.7, 2.4.8, 2.4.9, 2.4.10, 2.4.11
3.0.4 12/11/2015
Changements
  • Compatibilité WooCommerce 2.4.10
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.0, 2.4.1, 2.4.2, 2.4.3, 2.4.4, 2.4.5, 2.4.6, 2.4.7, 2.4.8, 2.4.9, 2.4.10
3.0.3 09/11/2015
Changements
  • Compatibilité WooCommerce 2.4.9
  • Amélioration du message de notification de compatibilité
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.0, 2.4.1, 2.4.2, 2.4.3, 2.4.4, 2.4.5, 2.4.6, 2.4.7, 2.4.8, 2.4.9
3.0.2 28/10/2015
Changements
  • Vérification de la version minimale de PHP requise
  • Compatibilité WooCommerce 2.4.8
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.0, 2.4.1, 2.4.2, 2.4.3, 2.4.4, 2.4.5, 2.4.6, 2.4.7, 2.4.8
3.0.1 09/10/2015
Changements
  • Ajout de liens utiles sur la page "Extensions" de l'administration de Wordpress
Corrections
  • Correction de l'ajout de style utilisateur
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.0, 2.4.1, 2.4.2, 2.4.3, 2.4.4, 2.4.5, 2.4.6, 2.4.7
3.0.0 28/09/2015
Changements
  • Réécriture du code en programmation orientée objet
  • Vérification en temps réel des paramètres de configuration du webservice de Mondial Relay
  • Compatibilité WooCommerce 2.4.7
Corrections
  • Correction de bugs
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.0, 2.4.1, 2.4.2, 2.4.3, 2.4.4, 2.4.5, 2.4.6, 2.4.7
2.1.10 04/09/2015
Changements
  • Compatibilité WooCommerce 2.4.0, 2.4.1, 2.4.2, 2.4.3, 2.4.4, 2.4.5, 2.4.6
Corrections
  • Correction de bugs
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.*, 2.4.0, 2.4.1, 2.4.2, 2.4.3, 2.4.4, 2.4.5, 2.4.6, 2.4.7
2.1.9 08/07/2015
Changements
  • Compatibilité WooCommerce 2.3.12 et 2.3.13
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.0, 2.3.1, 2.3.2, 2.3.3, 2.3.4, 2.3.5, 2.3.6, 2.3.7, 2.3.8, 2.3.9, 2.3.10, 2.3.11, 2.3.12, 2.3.13
2.1.8 11/06/2015
Changements
  • Compatibilité WooCommerce 2.3.11
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.0, 2.3.1, 2.3.2, 2.3.3, 2.3.4, 2.3.5, 2.3.6, 2.3.7, 2.3.8, 2.3.9, 2.3.10, 2.3.11
2.1.7 03/06/2015
Changements
  • Compatibilité WooCommerce 2.3.10
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.0, 2.3.1, 2.3.2, 2.3.3, 2.3.4, 2.3.5, 2.3.6, 2.3.7, 2.3.8, 2.3.9, 2.3.10
2.1.6 21/05/2015
Changements
  • Compatibilité WooCommerce 2.3.9
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.0, 2.3.1, 2.3.2, 2.3.3, 2.3.4, 2.3.5, 2.3.6, 2.3.7, 2.3.8, 2.3.9
2.1.5 29/04/2015
Changements
  • Envoi impossible avec des adresses de livraison et facturation différentes
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.0, 2.3.1, 2.3.2, 2.3.3, 2.3.4, 2.3.5, 2.3.6, 2.3.7, 2.3.8
2.1.4 27/04/2015
Changements
  • Envoi impossible avec une méthode de livraison autre que Mondial Relay
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.0, 2.3.1, 2.3.2, 2.3.3, 2.3.4, 2.3.5, 2.3.6, 2.3.7, 2.3.8
2.1.3 22/04/2015
Changements
  • Compatibilité WooCommerce 2.3.8
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.0, 2.3.1, 2.3.2, 2.3.3, 2.3.4, 2.3.5, 2.3.6, 2.3.7, 2.3.8
2.1.2 16/04/2015
Changements
  • Amélioration du code source
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.0, 2.3.1, 2.3.2, 2.3.3, 2.3.4, 2.3.5, 2.3.6, 2.3.7
2.1.1 16/04/2015
Changements
  • Compatibilité avec Table Rate Shipping de WooThemes
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.0, 2.3.1, 2.3.2, 2.3.3, 2.3.4, 2.3.5, 2.3.6, 2.3.7
2.1.0 07/04/2015
Changements
  • Refactoring du code et amélioration des performances du plugin
  • Suppression de l'obligation des identifiants de livraison en "alpha_dash" pour être compatible avec le plugin Table Rate Shipping
  • Format d'étiquette "10x15"
  • Amélioration de l'ergonomie de l'administration du plugin
  • Gestion de l'assurance des colis Mondial Relay
  • Page "status" d'informations du plugin
  • Ajout des paramètres "nombre de point relais à afficher", "limite de recherche des points relais à une distance minimum", "spécification du nombre de jour entre la recherche et le dépôt du colis
  • Reset du plugin avec les paramètres par défaut sur la page de maintenance
Corrections
  • Compatibilité avec le mode "collecte" (REL) d'expéditions Mondial Relay
  • Sélection de points relais sur la page checkout au format "dropdown"
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.0, 2.3.1, 2.3.2, 2.3.3, 2.3.4, 2.3.5, 2.3.6, 2.3.7
2.0.11 24/03/2015
Changements
  • Compatibilité avec la nouvelle version du widget ParcelShop Picker
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.0, 2.3.1, 2.3.2, 2.3.3, 2.3.4, 2.3.5, 2.3.6, 2.3.7
2.0.10 20/03/2015
Changements
  • Compatibilité WooCommerce 2.3.7
  • Utilisation du widget Mondial Relay ParcelShop Picker 3.2 par défaut
  • Gestion des versions du widget Mondial Relay ParcelShop Picker
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.0, 2.3.1, 2.3.2, 2.3.3, 2.3.4, 2.3.5, 2.3.6, 2.3.7
2.0.9 14/03/2015
Changements
  • Compatibilité WooCommerce 2.3.6
  • Utilisation de wc_mail() au lieu de wp_mail() pour l'envoi de l'email de tracking colis
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.0, 2.3.1, 2.3.2, 2.3.3, 2.3.4, 2.3.5, 2.3.6
2.0.8 23/02/2015
Changements
  • Compatibilité WooCommerce 2.3.5
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.0, 2.3.1, 2.3.2, 2.3.3, 2.3.4, 2.3.5
2.0.7 18/02/2015
Changements
  • Compatibilité WooCommerce 2.3.4
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.0, 2.3.1, 2.3.2, 2.3.3, 2.3.4
2.0.6 16/02/2015
Changements
  • Compatibilité WooCommerce 2.3.3
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.0, 2.3.1, 2.3.2, 2.3.3
2.0.5 12/02/2015
Changements
  • Compatibilité WooCommerce 2.3.3
  • Amélioration de la surcharge CSS utilisateur
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.*, 2.3.0, 2.3.1, 2.3.2
2.0.4 01/02/2015
Changements
  • Documentation PHPDocs
  • Optimisation du plugin
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.0, 2.2.1, 2.2.2, 2.2.3, 2.2.4, 2.2.5, 2.2.6, 2.2.7, 2.2.8, 2.2.9, 2.2.10, 2.2.11
2.0.3 29/01/2015
Changements
  • Changement du lien de la documentation
  • Changement du rôle (manage_woocommerce) permettant d'afficher le plugin dans l'administration
  • Conversation du poids en grammes pour la création d'expédition automatiquement en fonction de l'unité de poids Woocommerce choisie
Corrections
  • Correction sur l'internationalisation du plugin
  • Correction du bug empêchant l'affichage du lieu de sélection de point relais si une seule méthode de livraison est activée
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.0, 2.2.1, 2.2.2, 2.2.3, 2.2.4, 2.2.5, 2.2.6, 2.2.7, 2.2.8, 2.2.9, 2.2.10
2.0.1 15/12/2014
Changements
  • Mode "debug" du plugin
  • Possiblité de modifier la position du plugin dans le menu de Wordpress
Corrections
  • Correction de bug sur les webservices Mondial Relay
  • Chargement des "inline styles" utilisateur via la fonction wp add inline style
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.0, 2.2.1, 2.2.2, 2.2.3, 2.2.4, 2.2.5, 2.2.6, 2.2.7, 2.2.8, 2.2.9
2.0.0 29/11/2014
Changements
  • Création d'expéditions et d'étiquettes Mondial Relay directement depuis l'interface de WooCommerce
  • Nouveaux paramètres de configuration dans la recherche de point relais
  • Personnalisation des textes de la recherche de point relais directement depuis l'interface du plugin
  • Envoi du numéro de suivi colis de vos expéditions automatiquement par email à vos clients
  • Personnalisation de l'email de suivi colis envoyé à vos clients
  • Listing de vos expéditions Mondial Relay directement dans l'interface de Wordpress
  • Notification automatique de mise à jour du plugin
  • Possibilité de surcharger le style css du plugin directement depuis l'interface
  • Possibilité de réinitialiser les paramètres du plugin directement depuis son interface
  • Mode Maintenance pour tester le webservice de Mondial Relay
  • Internationalisation de l'interface d'administration du plugin
  • Refactoring et optimisation du code du plugin
  • Correction de bugs divers
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.0, 2.2.1, 2.2.2, 2.2.3, 2.2.4, 2.2.5, 2.2.6, 2.2.7, 2.2.8
1.4.15 22/10/2014
Changements
  • Compatible avec la version 2.2.8 de WooCommerce
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.0, 2.2.1, 2.2.2, 2.2.3, 2.2.4, 2.2.5, 2.2.6, 2.2.7, 2.2.8
1.4.14 22/10/2014
Changements
  • Compatible avec la version 2.2.7 de WooCommerce
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.0, 2.2.1, 2.2.2, 2.2.3, 2.2.4, 2.2.5, 2.2.6, 2.2.7
1.4.13 22/10/2014
Changements
  • Compatible avec la version 2.2.6 de WooCommerce
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.0, 2.2.1, 2.2.2, 2.2.3, 2.2.4, 2.2.5, 2.2.6
1.4.12 08/10/2014
Changements
  • Compatible avec la version 2.2.5 de WooCommerce
Corrections
  • Corrections des liens de documentation suite à une migration de serveur
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.0, 2.2.1, 2.2.2, 2.2.3, 2.2.4, 2.2.5
1.4.11 21/09/2014
Changements
  • Compatible avec la version 2.2.6 de WooCommerce
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.*, 2.2.0, 2.2.1, 2.2.2, 2.2.3, 2.2.4
1.4.10 21/09/2014
Changements
  • Appels des scripts/styles du plugin Mondial Relay seulement sur la page de checkout de WooCommerce
  • Correction du chargement des scripts WooCommerce
  • Optimisation du code
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.1.7, 2.1.8, 2.1.9, 2.1.10, 2.1.11, 2.1.12
1.4.9 13/08/2014
Changements
  • Refactoring du chargement des assets du plugin
  • Correction du bug d'affichage du lien de sélection d'un point Mondial Relay sous IE8
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.1.7, 2.1.8, 2.1.9, 2.1.10, 2.1.11, 2.1.12
1.4.8 16/07/2014
Changements
  • Correction d'un bug sur les champs d'adresse de livraison sous WooCommerce 2.0
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.1.7, 2.1.8, 2.1.9, 2.1.10, 2.1.11, 2.1.12
1.4.7 15/07/2014
Changements
  • Correction d'un bug sur les champs "nom" et "prénom" de l'adresse de livraison sous WooCommerce 2.0
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.1.7, 2.1.8, 2.1.9, 2.1.10, 2.1.11, 2.1.12
1.4.6 15/07/2014
Changements
  • Compatible avec la version 2.1.12 de WooCommerce.
Corrections
  • Correction d'un bug au niveau de l'adresse d'un point relais sous WooCommerce 2.0 et 1.6
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.1.7, 2.1.8, 2.1.9, 2.1.10, 2.1.11, 2.1.12
1.4.5 11/06/2014
Changements
  • Compatible avec la version 2.1.11 de WooCommerce.
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.1.7, 2.1.8, 2.1.9, 2.1.10, 2.1.11
1.4.4 06/06/2014
Changements
  • Correction de bugs sur un site Wordpress dont le préfixe de base de données est différent de "wp"
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.1.7, 2.1.8, 2.1.9, 2.1.10
1.4.3 05/06/2014
Changements
  • Compatible avec la version 2.1.10 de WooCommerce.
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.1.7, 2.1.8, 2.1.9, 2.1.10
1.4.2 31/05/2014
Changements
  • Compatible avec la version 2.1.9 de WooCommerce.
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.1.7, 2.1.8, 2.1.9
1.4.1 27/05/2014
Changements
  • Force le chargement des fichiers javascript avec la version du plugin
  • Notification de validation style Wordpress
  • Correction des textes de la page d'administration du plugin
  • Refactoring divers
Corrections
  • Correction du bug empêchant de finaliser une commande lors d'une livraison autre que Mondial Relay avec une adresse de livraison différente de l'adresse de facturation
  • Correction du bug autorisant la validation d'une commande avec une livraison Mondial Relay sans avoir choisi un point relais dans une configuration de multiples méthodes de livraison Mondial Relay
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.1.7, 2.1.8, 2.1.9
1.4.0 14/05/2014
Changements
  • Le plugin Mondial Relay peut être appellé selon plusieurs identifiants de méthode de livraison
  • L'adresse de livraion Mondial Relay s'affiche maintenant avant le total de la commande
  • Compatible avec WooCommerce 2.1.9
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.1.7, 2.1.8, 2.1.9
1.3.0 06/05/2014
Changements
  • Optimisation du code pour améliorer la vitesse de chargement du plugin
  • L'adresse de livraison est maintenant cachée lors de la sélection de la livraison Mondial Relay
  • Le fichier checkout.js n'est plus générique mais spécifique à chaque version de WooCommerce pour améliorer la compatibilité avec celui-ci
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.1.7, 2.1.8, 2.1.9
1.2.1 22/04/2014
Changements
  • Mise à jour automatique des paramètres du plugin depuis une version inférieure
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.1.7, 2.1.8, 2.1.9
1.2.0 21/04/2014
Changements
  • Nouvelle page d'administration
  • Ajout de paramètres de configuration
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.1.7, 2.1.8, 2.1.9
1.1.1 30/03/2014
Changements
  • Correction de bugs impactant la page "Mon Compte"
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.1.7, 2.1.8, 2.1.9
1.1.0 30/03/2014
Changements
  • Compatibilité WooCommerce 2.1
  • Ajout d'un style spécifique au bouton de selection d'un point-relais
  • Fichiers checkout.js spécifiques au version 1.6, 2.0 et 2.1 de WooCommerce
Compatibilité
  • WooCommerce 1.6.6, 2.0.20, 2.1.0, 2.1.1, 2.1.2, 2.1.3, 2.1.4, 2.1.5, 2.1.6, 2.1.7, 2.1.8, 2.1.9
1.0.1 12/04/2014
Changements
  • Corrections de bugs mineurs
Compatibilité
  • WooCommerce 1.6.6, 2.0.20
1.0.0 27/01/2014
Changements
  • Corrections de bugs mineurs
Compatibilité
  • WooCommerce 1.6.6, 2.0.20